昨日、こういう Pull Request が Lokka に来てた。

Fix broken spec in ruby 2.0 by 1syo · Pull Request #197 · lokka/lokka

「あれ、Lokka の master ブランチは Ruby 2.0 対応してないんじゃ」と思って Ruby 2.0.0-p0 で試してみたところ案の定 json.gem のインストールに失敗する。しかしものは試しにと思って、最新のパッチレベルの 2.0.0-p195 をインストールしてみたら Ruby 2.0 で Lokka 起動できた。

というわけでポータルシットは Ruby 2.0 で動いております。

Comments


(Option)

(Option)